CSRF нападение в WordPress WP-TopBar

Дата публикации:
20.09.2012
Всего просмотров:
494
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:2.6/Temporal:1.9
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Wordpress WP-TopBar Plugin 4.x
Уязвимые версии: WordPress WP-TopBar 4.02, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов при выполнении некоторых действий. Удаленный пользователь может произвести CSRF нападение и изменить сообщение в TopBar.

URL производителя: http://wordpress.org/extend/plugins/wp-topbar/

Решение: Установите последнюю версию 4.03 с сайта производителя.

Ссылки: http://entresec.blogspot.com/2012/09/wp-topbar-402-csrf-and-stored-xss.html

или введите имя

CAPTCHA