Компрометация системы в Mutiny

Дата публикации:
22.10.2012
Дата изменения:
25.03.2013
Всего просмотров:
757
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:M/Au:N/C:C/I:C/A:C/E:P/RL:O/RC:C) = Base:7.9/Temporal:6.2
CVE ID:
CVE-2012-3001
Вектор эксплуатации:
Локальная сеть
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
PoC код
Уязвимые продукты:
Mutiny 4.x
Уязвимые версии: Mutiny версии до 4.5-1.12.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может скомпрометировать целевую систему. Подробности не разглашаются.

URL производителя: http://www.mutiny.com/

Решение: Установите последнюю версию 4.5-1.12 с сайта производителя.

Ссылки: Mutiny Remote Command Execution Exploit
http://www.mutiny.com/releasehistory.php
http://www.kb.cert.org/vuls/id/841851
Журнал изменений: 25.03.2013 - Добавлен PoC-код.

или введите имя

CAPTCHA