Отказ в обслуживании в BIND в AIX

Дата публикации:
24.10.2012
Всего просмотров:
639
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:N/A:P/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2012-5166
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AIX 5.x
AIX 6.x
AIX 7.x
Уязвимые версии: BIND в AIX 5.3, возможно другие версии.
BIND в AIX 6.1, возможно другие версии.
BIND в AIX 7.1, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании приложения.

Подробное описание уязвимости смотрите здесь:
http://www.securitylab.ru/vulnerability/431155.php

URL производителя: http://www-03.ibm.com/systems/power/

Решение: Установите последнюю версию bind9_fix5 с сайта производителя.

Ссылки: http://aix.software.ibm.com/aix/efixes/security/bind9_advisory5.asc

или введите имя

CAPTCHA