Межсайтовый скриптинг в Bitrix Site Manager

Дата публикации:
23.10.2012
Всего просмотров:
635
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Bitrix Site Manager 11.x
Уязвимые версии: Bitrix Site Manager 11.5, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Подробное описание уязвимости смотрите здесь:
http://www.securitylab.ru/vulnerability/424640.php

URL производителя: http://www.1c-bitrix.ru/products/cms/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://archives.neohapsis.com/archives/fulldisclosure/2012-10/0158.html

или введите имя

CAPTCHA