Межсайтовый скриптинг в WordPress Spider Calendar

Дата публикации:
24.10.2012
Всего просмотров:
496
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Wordpress Spider Calendar Plugin 1.x
Уязвимые версии: WordPress Spider Calendar 1.1.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "many_sp_calendar" в сценарии wp-content/plugins/spider-calendar/front_end/bigcalendar.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://web-dorado.com/

Решение: Установите последнюю версию 1.1.1 с сайта производителя.

или введите имя

CAPTCHA