Повышение привилегий в IBM Tivoli NetView для z/OS

Дата публикации:
24.12.2012
Дата изменения:
24.12.2012
Всего просмотров:
635
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:4.4/Temporal:3.3
CVE ID:
CVE-2012-5951
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Уязвимые версии: IBM Tivoli NetView для z/OS 1.4, возможно более ранние версии.
IBM Tivoli NetView для z/OS 5.4, возможно более ранние версии.
IBM Tivoli NetView для z/OS 6.1, возможно более ранние версии.

Описание:
Локальный пользователь может повысить свои привилегии на системе.

Уязвимость существует из-за неизвестной ошибки. Локальный пользователь Unix System Services может запустить программы с привилегиями приложения NetView.

Решение: Установите обновление с сайта производителя.

Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21621163

или введите имя

CAPTCHA