Компрометация системы в WordPress Clockstone

Дата публикации:
24.12.2012
Дата изменения:
24.12.2012
Всего просмотров:
2507
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:C/I:C/A:P/E:U/RL:O/RC:C) = Base:9.7/Temporal:7.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Clockstone Theme 1.x
Уязвимые версии: WordPress Clockstone 1.2, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за недостаточной проверки загружаемых файлов в сценарии wp-content/themes/clockstone/theme/functions/upload.php. Удаленный пользователь может загрузить файл, содержащий PHP код, и выполнить его на системе с привилегиями Web сервера.

URL производителя: http://themeforest.net/item/clockstone-ultimate-wordpress-theme/306607

Решение: Установите обновление с сайта производителя.

Ссылки: http://www.attack-scanner.com/security/clockstone-and-other-various-cmsmasters-themes-flaw-patched/

или введите имя

CAPTCHA