Отказ в обслуживании в lighttpd

Дата публикации:
26.11.2012
Дата изменения:
26.11.2012
Всего просмотров:
747
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2012-5533
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
lighttpd 1.x
Уязвимые версии: lighttpd только версия 1.4.31.

Описание:
Уязвимость позволяет злоумышленнику произвести DoS атаку.

Уязвимость существует из-за недостаточной обработки входных данных в функции "http_request_split_value()" в файле src/request.c при обработке определенных HTTP-заголовков. Удаленный пользователь может произвести DoS атаку.

URL производителя: http://www.lighttpd.net/

Решение: Установите последнюю версию 1.4.32 с сайта производителя.

Ссылки: http://download.lighttpd.net/lighttpd/security/lighttpd_sa_2012_01.txt

или введите имя

CAPTCHA