CSRF нападение в Script Runner plugin for Atlassian JIRA

Дата публикации:
26.11.2012
Дата изменения:
26.11.2012
Всего просмотров:
858
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:H/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:2.6/Temporal:1.9
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Atlassian JIRA Script Runner Plugin 2.x
Уязвимые версии: Script Runner plugin for Atlassian JIRA 2.0.7, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов при выполнении некоторых действий. Удаленный пользователь может произвести CSRF нападение и очистить внутренний кэш JIRA.

URL производителя: https://studio.plugins.atlassian.com/wiki/display/GRV/Script+Runner#ScriptRunner-Description%2FFeatures

Решение: Установите последнюю версию 2.0.9 с сайта производителя.

Ссылки: https://marketplace.atlassian.com/plugins/com.onresolve.jira.groovy.groovyrunner

или введите имя

CAPTCHA