Подмена SSL сертификатов в Moneris eSelectPlus PHP API

Дата публикации:
12.11.2012
Дата изменения:
12.11.2012
Всего просмотров:
615
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:P/A:N/E:U/RL:U/RC:C) = Base:5.8/Temporal:4.9
CVE ID:
CVE-2011-5236
Вектор эксплуатации:
Удаленная
Воздействие:
Спуфинг атака
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Moneris eSelectPlus PHP API 2.x
Уязвимые версии: Moneris eSelectPlus PHP API 2.x

Описание:
Уязвимость позволяет удаленному пользователю произвести спуфинг атаку.

Подробное описание уязвимости:
http://www.securitylab.ru/vulnerability/432321.php

URL производителя: http://www.moneris.com/ProductsAndServices/Products/OnlinePayment/eSelectPlus.aspx

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.unrest.ca/peerjacking

или введите имя

CAPTCHA