Обход ограничений безопасности в vBulletin

Дата публикации:
06.11.2012
Дата изменения:
06.11.2012
Всего просмотров:
1129
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:6.8/Temporal:5
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
vBulletin 4.x
vBulletin Publishing Suite 4.x
Уязвимые версии: vBulletin 4.1.12 PL3, возможно другие версии. vBulletin Publishing Suite 4.2 PL3, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Подробное описание уязвимости смотрите здесь:
http://www.securitylab.ru/vulnerability/432056.php

URL производителя: http://www.vbulletin.com/

Решение: Установите обновление с сайта производителя.

Ссылки: http://www.vbulletin.com/forum/showthread.php/409958-vBulletin-4-Security-Patch

или введите имя

CAPTCHA