Уязвимость при обработке DHCPv6 пакетов в Cisco IOS / IOS XE

Дата публикации:
15.10.2012
Дата изменения:
15.10.2012
Всего просмотров:
1006
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:A/AC:M/Au:N/C:N/I:N/A:C/E:U/RL:O/RC:C) = Base:5.7/Temporal:4.2
CVE ID:
CVE-2012-4623
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco IOS 12.x
Cisco IOS 15.0
Cisco IOS 15.1
Cisco IOS 15.2
Cisco IOS XE 2.1.x
Cisco IOS XE 2.2.x
Cisco IOS XE 2.3.x
Cisco IOS XE 2.4.x
Cisco IOS XE 2.5.x
Cisco IOS XE 2.6.x
Cisco IOS XE 3.1.x
Cisco IOS XE 3.2.x
Cisco IOS XE 3.3.x
Уязвимые версии:
Cisco IOS 12.x, 15.0, 15.1, 15.2
Cisco IOS XE 2.1.x, 2.2.x, 2.3.x, 2.4.x, 2.5.x, 2.6.x, 3.1.x, 3.2.x, 3.3.x

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки при обработке DHCPv6 пакетов. Удаленный пользователь может вызвать перезагрузку устройства.

URL производителя: www.cisco.com

Решение: Установите исправление с сайта производителя.

Ссылки: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20120926-dhcpv6

или введите имя

CAPTCHA