Уязвимость при обработке SIP пакетов в Cisco IOS / IOS XE

Дата публикации:
15.10.2012
Дата изменения:
15.10.2012
Всего просмотров:
1230
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:N/I:N/A:P/E:U/RL:O/RC:C) = Base:5/Temporal:3.7
CVE ID:
CVE-2012-3949
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Cisco IOS 12.x
Cisco IOS 15.0
Cisco IOS XE 3.3.x
Cisco IOS XE 3.4.x
Cisco IOS XE 3.5.x
Уязвимые версии:
Cisco IOS 12.x, 15.0
IOS XE 3.3.x, 3.4.x и 3.5.x

Описание:
Уязвимость позволяет удаленному пользователю вызвать отказ в обслуживании.

Уязвимость существует из-за ошибки при обработке SIP пакетов. Подробное описание уязвимости:
http://www.securitylab.ru/vulnerability/431304.php

URL производителя: www.cisco.com

Решение: Установите исправление с сайта производителя.

Ссылки: http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-20120926-sip

или введите имя

CAPTCHA