Раскрытие важных данных в WordPress eShop Magic

Дата публикации:
15.10.2012
Дата изменения:
15.10.2012
Всего просмотров:
916
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:N/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress eShop Magic Plugin 0.x
Уязвимые версии: WordPress eShop Magic 0.1, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к важным данным на системе.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "file" в сценарии wp-content/plugins/eshop-magic/download.php. Удаленный пользователь может с помощью специально сформированного запроса, содержащего символы обхода каталога, просмотреть содержимое произвольных файлов на системе.

URL производителя: http://wordpress.org/extend/plugins/eshop-magic/

Решение: Установите последнюю версию 0.2 с сайта производителя.

Ссылки: http://wordpress.org/extend/plugins/eshop-magic/changelog/

или введите имя

CAPTCHA