Межсайтовый скриптинг в Web Help Desk

Дата публикации:
12.10.2012
Дата изменения:
12.10.2012
Всего просмотров:
781
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Web Help Desk 11.x
Уязвимые версии: Web Help Desk 11.0.7, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в полях "Subject" и "Request Details". Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.webhelpdesk.com/

Решение: Установите последнюю версию 11.0.8 с сайта производителя.

Ссылки: http://www.webhelpdesk.com/11-0-8-100412/
http://www.exploit-db.com/exploits/21809/

или введите имя

CAPTCHA