Межсайтовый скриптинг в WordPress Multisite Plugin Manager

Дата публикации:
01.10.2012
Дата изменения:
01.10.2012
Всего просмотров:
1597
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Multisite Plugin Manager 3.x
Уязвимые версии: WordPress Multisite Plugin Manager 3.1.1, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметрах "mass_activate" и "mass_deactivate" в сценарии wp-admin/network/plugins.php (когда параметр "page" равен "plugin-management"). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://wordpress.org/extend/plugins/multisite-plugin-manager/

Решение: Установите последнюю версию 3.1.2 с сайта производителя.

Ссылки: http://wordpress.org/extend/plugins/multisite-plugin-manager/changelog/

или введите имя

CAPTCHA