Межсайтовый скриптинг в Jenkins Violations

Дата публикации:
18.09.2012
Дата изменения:
18.09.2012
Всего просмотров:
808
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Violations 0.x (plugin for Jenkins)
Уязвимые версии: Jenkins Violations версии до 0.7.11

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: https://wiki.jenkins-ci.org/display/JENKINS/Violations

Решение: Установите последнюю версию 0.7.11 с сайта производителя.

Ссылки: http://www.cloudbees.com/jenkins-advisory/jenkins-security-advisory-2012-09-17.cb

или введите имя

CAPTCHA