Отказ в обслуживании в IBM AIX

Дата публикации:
14.09.2012
Дата изменения:
14.09.2012
Всего просмотров:
1171
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
( ) = Base:0/Temporal:0
CVE ID:
CVE-2012-4817
Вектор эксплуатации:
Локальная сеть
Воздействие:
Отказ в обслуживании
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AIX 5.x
AIX 6.x
AIX 7.x
Уязвимые версии: IBM AIX 5.3, возможно другие версии.
IBM AIX 6.1, возможно другие версии.
IBM AIX 7.1, возможно другие версии.

Описание:
Уязвимость позволяет злоумышленнику произвести DoS атаку.

Уязвимость существует из-за недостаточной обработки входных данных в службе NFS. Удаленный пользователь может произвести DoS атаку.

URL производителя: http://www-03.ibm.com/systems/power/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://aix.software.ibm.com/aix/efixes/security/nfsv4_advisory1.asc

или введите имя

CAPTCHA