Множественные уязвимости в WordPress

Дата публикации:
07.09.2012
Дата изменения:
07.09.2012
Всего просмотров:
2800
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:6.8/Temporal:5
(AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:6.8/Temporal:5
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress 3.x
Уязвимые версии: WordPress версии до 3.4.2.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

1. Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может обойти некоторые ограничения безопасности.

2. Уязвимость существует из-за ошибки, связанной с многоузловой установкой. Подробности не разглашаются.

URL производителя: http://wordpress.org/

Решение: Установите обновление с сайта производителя.

Ссылки: http://wordpress.org/news/2012/09/wordpress-3-4-2/

или введите имя

CAPTCHA