Межсайтовый скриптинг в OTRS Help Desk

Дата публикации:
03.09.2012
Дата изменения:
03.09.2012
Всего просмотров:
844
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2012-4600
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
OTRS (Open Ticket Request System) 2.x
OTRS Help Desk 3.x
Уязвимые версии: OTRS Help Desk версии до 3.1.10, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных при отображении HTML электронных сообщений. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

Для успешной эксплуатации уязвимости необходимо, чтобы пользователь использовал браузер Firefox или Opera.

URL производителя: http://www.otrs.com/cvs/

Решение: Установите последнюю версию 3.1.10 с сайта производителя.

Ссылки: http://www.otrs.com/de/open-source/community-news/security-advisories/security-advisory-2012-02/
http://znuny.com/en/#!/advisory/ZSA-2012-02
http://www.kb.cert.org/vuls/id/511404

или введите имя

CAPTCHA