Межсайтовый скриптинг в WordPress Count Per Day

Дата публикации:
31.08.2012
Дата изменения:
31.08.2012
Всего просмотров:
673
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Count Per Day 3.x (plugin for WordPress)
Уязвимые версии: WordPress Count Per Day версии до 3.2.3.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в панели поиска. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://wordpress.org/extend/plugins/count-per-day/

Решение: Установите последнюю версию 3.2.3 с сайта производителя.

Ссылки: http://wordpress.org/extend/plugins/count-per-day/changelog/
http://www.n0lab.com/?p=163

или введите имя

CAPTCHA