Отказ в обслуживании в WebSphere DataPower SOA Appliances

Дата публикации:
23.08.2012
Дата изменения:
23.08.2012
Всего просмотров:
1338
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:C/I:C/A:C/E:U/RL:O/RC:C) = Base:9.3/Temporal:6.9
CVE ID:
CVE-2012-2110
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WebSphere DataPower SOA Appliances 3.x
WebSphere DataPower SOA Appliances 4.x
Уязвимые версии:
WebSphere DataPower SOA Appliances версий до 3.8.2.14
WebSphere DataPower SOA Appliances версий до 4.0.1.12
WebSphere DataPower SOA Appliances версий до 4.0.2.8

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

С подробным описанием уязвимости можно ознакомиться по адреску:
. http://www.securitylab.ru/vulnerability/423441.php

URL производителя: http://www.ibm.com/

Решение: Для устранения уязвимости установите продукт версии 3.8.2.14, 4.0.1.12 или 4.0.2.8 с сайта производителя.

Ссылки: http://www.ibm.com/support/docview.wss

или введите имя

CAPTCHA