Межсайтовый скриптинг в WordPress RSVPMaker

Дата публикации:
17.08.2012
Дата изменения:
17.08.2012
Всего просмотров:
658
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress RSVPMaker Plugin 2.x
Уязвимые версии: WordPress RSVPMaker версии до 2.5.5.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в сценарии index.php (когда параметр "rsvpmaker" установлен). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://rsvpmaker.com/

Решение: Установите последнюю версию 2.5.5 с сайта производителя.

Ссылки: http://wordpress.org/extend/plugins/rsvpmaker/changelog/
http://plugins.trac.wordpress.org/changeset/583746/rsvpmaker
http://www.exploit-db.com/exploits/20474/

или введите имя

CAPTCHA