Межсайтовый скриптинг в Palo Alto Networks PAN-OS

Дата публикации:
06.08.2012
Дата изменения:
06.08.2012
Всего просмотров:
682
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2012-4043
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PAN-OS 3.x
PAN-OS 4.x
Уязвимые версии: Palo Alto Networks PAN-OS 3.1.12, возможно более ранние версии. Palo Alto Networks PAN-OS 4.1.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "inputStr" в сценарии /global-protect/login.esp. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.paloaltonetworks.com/products/overview/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://blog.abhisek.me/2012/06/xss-on-palo-alto-networks-global.html

или введите имя

CAPTCHA