Межсайтовый скриптинг в Funeral Script PHP

Дата публикации:
13.07.2012
Дата изменения:
13.07.2012
Всего просмотров:
986
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:U/RC:C) = Base:4.3/Temporal:3.7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Funeral Script PHP
Уязвимые версии: Funeral Script PHP

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в нескольких параметрах в нескольких сценариях. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

Пример:

http://[host]/admin.php?orderBy
http://[host]/admin.php?search
http://[host]/admin.php?orderType
http://[host]/admin.php?orderBy
http://[host]/admin.php?obit_id
http://[host]/admin.php?search
http://[host]/admin.php?orderType

URL производителя: http://www.funeralscriptphp.com/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.vulnerability-lab.com/get_content.php?id=604

или введите имя

CAPTCHA