Компрометация системы в Nagios XI Graph Explorer

Дата публикации:
11.07.2012
Дата изменения:
11.07.2012
Всего просмотров:
1111
Опасность:
Высокая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:C/I:C/A:C/E:U/RL:O/RC:C) = Base:9.3/Temporal:6.9
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Graph Explorer Component 1.x (component for Nagios XI)
Уязвимые версии: Nagios XI Graph Explorer версии до 1.3.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за неизвестной ошибки. Удаленный пользователь может выполнить произвольный код на целевой системе.

URL производителя: http://exchange.nagios.org/directory/Addons/Components/Graph-Explorer-Component/details

Решение: Установите последнюю версию 1.3 с сайта производителя.

Ссылки: http://exchange.nagios.org/directory/Addons/Components/Graph-Explorer-Component/details
http://archives.neohapsis.com/archives/bugtraq/2012-07/0010.html

или введите имя

CAPTCHA