Обход ограничений безопасности в WordPress Email Newsletter

Дата публикации:
10.07.2012
Дата изменения:
10.07.2012
Всего просмотров:
745
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:U/RC:C) = Base:6.8/Temporal:5.8
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Email Newsletter Plugin 8.x
Уязвимые версии: WordPress Email Newsletter 8.0, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Уязвимость существует из-за неизвестной ошибки. Подробности не разглашаются.

URL производителя: http://wordpress.org/extend/plugins/email-newsletter/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://wordpress.org/extend/plugins/email-newsletter/changelog/
http://www.gopiplus.com/work/2010/09/25/email-newsletter/

или введите имя

CAPTCHA