Межсайтовый скриптинг в Movable Type MT4i

Дата публикации:
06.07.2012
Дата изменения:
06.07.2012
Всего просмотров:
911
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Movable Type MT4i Plugin 3.x
Уязвимые версии: Movable Type MT4i версии до 3.1.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за неопределенной ошибки при обработке входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.hazama.nu/pukiwiki/index.php?MT4i/3.1

Решение: Установите последнюю версию 3.1 с сайта производителя.

Ссылки: http://jvn.jp/en/jp/JVN79111101/index.html
http://jvndb.jvn.jp/ja/contents/2012/JVNDB-2012-000069.html
http://jvn.jp/en/jp/JVN80835745/index.html
http://jvndb.jvn.jp/ja/contents/2012/JVNDB-2012-000067.html
http://www.hazama.nu/pukiwiki/index.php?MT4i/3.1

или введите имя

CAPTCHA