Обход ограничений безопасности в WebSphere Application Server Feature Pack для Web Services

Дата публикации:
05.07.2012
Всего просмотров:
1215
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:N/E:U/RL:O/RC:C) = Base:6.4/Temporal:4.7
CVE ID:
CVE-2011-1377
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM WebSphere Application Server Feature Pack for Web Services 6.1.x
Уязвимые версии: WebSphere Application Server Feature Pack для Web Services 6.1.0.39, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности.

Подробное описание уязвимости смотрите здесь:
http://www.securitylab.ru/vulnerability/426642.php

URL производителя: http://www-01.ibm.com/support/docview.wss?rs=180&uid=swg21264563

Решение: Установите обновление с сайта производителя.

Ссылки: http://www.ibm.com/support/docview.wss?uid=swg21587536

или введите имя

CAPTCHA