Множественные уязвимости в IBM Integrated Information Core

Дата публикации:
02.07.2012
Дата изменения:
02.07.2012
Всего просмотров:
717
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:7.5/Temporal:5.5
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
IBM Integrated Information Core 1.x
Уязвимые версии:IBM Integrated Information Core 1.5, возможно другие версии.

Описание:
Обнаруженные уязвимости позволяют осуществить XSS-атаку. Подробное описание уязвимости смотрите здесь:
http://www.securitylab.ru/vulnerability/425572.php

URL производителя: http://www-01.ibm.com/software/info/integrated/

Решение: Для устранения уязвимостей установите исправление APAR JR43170 с сайта производителя.

Ссылки: http://www.ibm.com/support/docview.wss?uid=swg24032950

или введите имя

CAPTCHA