Компрометация системы в WordPress Lim4wp

Дата публикации:
26.06.2012
Дата изменения:
26.06.2012
Всего просмотров:
754
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:C/I:C/A:C/E:U/RL:U/RC:C) = Base:9.3/Temporal:7.9
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Lim4wp Plugin 1.x
Уязвимые версии: WordPress Lim4wp 1.1.1, возможно другие версии.

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Уязвимость существует из-за недостаточной проверки загружаемых файлов в сценарии wp-content/plugins/lim4wp/includes/upload.php. Удаленный пользователь может загрузить файл с расширением ".ZIP", содержащий PHP код, и выполнить его на системе с привилегиями Web сервера.

Для успешной эксплуатации уязвимости требуется, чтобы атакующий знал полный путь к корневому каталогу web-сервера.

URL производителя: http://wordpress.org/extend/plugins/lim4wp/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.opensyscom.fr/Actualites/wordpress-plugins-lim4wp-arbitrary-file-upload-vulnerability.html

или введите имя

CAPTCHA