Множественные уязвимости в Citrix XenServer

Дата публикации:
18.06.2012
Дата изменения:
18.06.2012
Всего просмотров:
1142
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:L/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:4.4/Temporal:3.3
(AV:L/AC:M/Au:N/C:N/I:N/A:C/E:U/RL:O/RC:C) = Base:4.7/Temporal:3.5
CVE ID:
CVE-2012-0217
CVE-2012-0218
Вектор эксплуатации:
Локальная
Воздействие:
Отказ в обслуживании
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Citrix XenServer 5.0
Citrix XenServer 5.5
Citrix XenServer 5.6
Citrix XenServer 6.0
Уязвимые версии: XenServer 6.0.2, возможно более ранние версии.

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Подробное описание уязвимости смотрите здесь:
http://www.securitylab.ru/vulnerability/425934.php

URL производителя: http://www.citrix.com/English/ps2/products/product.asp?contentID=683148

Решение: Установите обновление с сайта производителя.

Ссылки: http://support.citrix.com/article/CTX133161

или введите имя

CAPTCHA