Раскрытие важных данных в WordPress Tinymce Thumbnail Gallery Plugin

Дата публикации:
15.06.2012
Дата изменения:
15.06.2012
Всего просмотров:
2436
Опасность:
Средняя
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:C/I:N/A:N/E:U/RL:U/RC:C) = Base:7.8/Temporal:6.6
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Раскрытие важных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress Tinymce Thumbnail Gallery Plugin 1.x
Уязвимые версии: WordPress Tinymce Thumbnail Gallery Plugin 1.0.7, возможно другие версии

Описание:
Уязвимость позволяет удаленному пользователю раскрыть важные данные на системе. Уязвимость существует из-за недостаточной обработки входных данных в параметре href в сценарии p-content/plugins/tinymce-thumbnail-gallery/php/download-image.php. Удаленный пользователь может с путем атаки обхода каталога раскрыть важные данные на системе.

URL производителя: http://wordpress.org/extend/plugins/tinymce-thumbnail-gallery/

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://www.opensyscom.fr/Actualites/wordpress-plugins-tinymce-thumbnail-gallery-remote-file-disclosure-vulnerability.html

или введите имя

CAPTCHA