Межсайтовый скриптинг в HP Web Jetadmin

Дата публикации:
14.06.2012
Дата изменения:
14.06.2012
Всего просмотров:
1070
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:U/RC:C) = Base:4.3/Temporal:3.7
CVE ID:
CVE-2012-2011
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
HP Web Jetadmin 8.x
Уязвимые версии: HP Web Jetadmin 8.x

Описание:
Уязвимость позволяет удаленному пользователю осуществит XSS атаку. Уязвимость существует из-за недостаточной обработки входных данных. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.hp.com/

Решение: Производитель прекратил поддержку 8.x ветки продукта и рекомендует установить версию 10.x.

Ссылки: http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp

или введите имя

CAPTCHA