Обход ограничений безопасности в MariaDB

Дата публикации:
13.06.2012
Дата изменения:
13.06.2012
Всего просмотров:
911
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:6.8/Temporal:5
CVE ID:
CVE-2012-2122
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MariaDB 5.x
Уязвимые версии:
MariaDB версий до 5.1.62
MariaDB версий до 5.2.12
MariaDB версий до 5.3.6
MariaDB версий до 5.5.23.

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности на системе.

С подробным описанием уязвимости можно ознакомиться по адресу:
http://www.securitylab.ru/vulnerability/425685.php, № 1

URL производителя: http://mariadb.org/

Решение: Для устранения уязвимостей установите продукт версии 5.1.62, 5.2.12, 5.3.6 или 5.5.23. с сайта производителя.

Ссылки: http://kb.askmonty.org/en/mariadb-5162-release-notes/
https://mariadb.atlassian.net/browse/MDEV-212
http://seclists.org/oss-sec/2012/q2/493

или введите имя

CAPTCHA