Межсайтовый скриптинг в Microsoft Communicator 2007

Дата публикации:
13.06.2012
Дата изменения:
13.06.2012
Всего просмотров:
972
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2012-1858
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Microsoft Office Communicator 2007
Уязвимые версии: Microsoft Communicator 2007

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Подробное описание уязвимости:
www.securitylab.ru/vulnerability/425638.php #4

URL производителя: www.microsoft.com

Решение: Установите исправление с сайта производителя.

Microsoft Communicator 2007 R2:
http://www.microsoft.com/downloads/details.aspx?familyid=75eea324-689a-4892-bdd9-03ef399c4cba


Ссылки: MS12-039: Vulnerabilities in Lync Could Allow Remote Code Execution (2707956)
или введите имя

CAPTCHA