Обход ограничений безопасности в Drupal Node Embed

Дата публикации:
08.06.2012
Дата изменения:
08.06.2012
Всего просмотров:
1264
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:N/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Node Embed Module 6.x
Drupal Node Embed Module 7.x
Уязвимые версии: Drupal Node Embed версии до 6.x-1.5.
Drupal Node Embed версии до 7.x-1.0.

Описание:
Уязвимость позволяет удаленному пользователю получить доступ к важным данным на системе.

Уязвимость существует из-за того, что модуль не проверяет права доступа при работе с узлами при использовании редактора Node Embed WYSIWYG.Удаленный пользователь может раскрытия названия ограниченных узлов.

Примечание: Для успешной эксплуатации уязвимости необходимо, чтобы модуль node access использовал скрытый узел.

URL производителя: http://drupal.org/project/node_embed

Решение: Установите обновление с сайта производителя.

Ссылки: http://drupal.org/node/1619824

или введите имя

CAPTCHA