Межсайтовый скриптинг в Drupal Amadou theme

Дата публикации:
31.05.2012
Дата изменения:
31.05.2012
Всего просмотров:
910
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Drupal Amadou Theme 6.x
Уязвимые версии: Drupal Amadou theme версии до 6.x-1.3

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных, связанных с дополнительными классами. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://drupal.org/project/amadou

Решение: Установите последнюю версию 6.x-1.3 с сайта производителя.

Ссылки: http://drupal.org/node/1608780

или введите имя

CAPTCHA