Отказ в обслуживании в Crucible и FishEye

Дата публикации:
29.05.2012
Дата изменения:
29.05.2012
Всего просмотров:
710
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:C/I:N/A:C/E:U/RL:O/RC:C) = Base:9.4/Temporal:7
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
Раскрытие системных данных
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Crucible 2.x
FishEye 2.x
Уязвимые версии:
Crucible версий до 2.5.8
Crucible версий до 2.6.8
Crucible версий до 2.7.12
FishEye версий до 2.5.8
FishEye версий до 2.6.8
FishEye версий до 2.7.12

Описание:
Обнаруженные уязвимости позволяют удаленному пользователю осуществить DoS атаку.

Уязвимость существует из-за неизвестной ошибки, связанной с внешними XML обработчиками. Удаленный пользователь может вызвать отказ в обслуживании и раскрыть содержимое локальных файлов на сервере.

URL производителя: http://www.atlassian.com/

Решение: Для устранения уязвимости установите продукт версии 2.5.8, 2.6.8, или 2.7.12 с сайта производителя.

Ссылки: http://confluence.atlassian.com/display/FISHEYE/FishEye
https://jira.atlassian.com/browse/FE-4016

или введите имя

CAPTCHA