Межсайтовый скриптинг в WordPress GRAND Flash Album Gallery

Дата публикации:
17.05.2012
Дата изменения:
17.05.2012
Всего просмотров:
1078
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
WordPress GRAND Flash Album Gallery Plugin 1.x
Уязвимые версии: WordPress GRAND Flash Album Gallery 1.71, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "skin" в сценарии wp-admin/admin.php (когда параметр "page" равен "flag-skin"). Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://wordpress.org/extend/plugins/flash-album-gallery/

Решение: Установите последнюю версию 1.76 с сайта производителя.

Ссылки: http://packetstormsecurity.org/files/112704/WordPress-GRAND-Flash-Album-Gallery-1.71-Cross-Site-Scripting.html

или введите имя

CAPTCHA