Межсайтовый скриптинг в phpMyFAQ

Дата публикации:
29.09.2010
Всего просмотров:
485
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
phpMyFAQ 2.x
Уязвимые версии: phpMyFAQ версии до 2.6.9

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных, к примеру, в URL. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.phpmyfaq.de/

Решение: Установите последнюю версию 2.6.9 с сайта производителя.

Ссылки: http://www.phpmyfaq.de/advisory_2010-09-28.php
http://www.mesicka.com/israel-vs-germany-security

или введите имя

CAPTCHA