Повышение привилегий в IBM AIX

Дата публикации:
04.05.2012
Дата изменения:
04.05.2012
Всего просмотров:
922
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:4.4/Temporal:3.3
CVE ID:
CVE-2012-0745
Вектор эксплуатации:
Локальная
Воздействие:
Повышение привилегий
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AIX 5.x
AIX 6.x
AIX 7.x
Уязвимые версии: IBM AIX 5.3
IBM AIX 6.1
IBM AIX 7.1

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за ошибки в функции "getpwnam()" в LDAP аутентификации. Локальный пользователь может повысить свои привилегии.

URL производителя: http://www-03.ibm.com/systems/power/

Решение: Установите последнюю версию с сайта производителя.

Ссылки: http://aix.software.ibm.com/aix/efixes/security/ldapauth_advisory2.asc

или введите имя

CAPTCHA