Межсайтовый скриптинг в Parallels Small Business Panel

Дата публикации:
12.10.2010
Всего просмотров:
504
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Parallels Small Business Panel 10.x
Уязвимые версии: Parallels Small Business Panel 10.2.0, возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в параметре "category" в сценарии smb/app/available/id/apscatalog, в параметре "folder" в сценарии smb/file/index/type/external. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.parallels.com/ru/products/plesk/

Решение: Установите обновление с сайта производителя.

Ссылки: http://cloudscan.blogspot.com/2010/09/cross-site-scripting-in-plesk-small.html
http://download1.parallels.com/PPSMBE/parallels-sb-panel-10-linux-updates-release-notes.html#10.2.1.3
http://download1.parallels.com/PPSMBE/parallels-sb-panel-10-win-updates-release-notes.html#10.2.1.3

или введите имя

CAPTCHA