Обход ограничений безопасности в vBulletin

Дата публикации:
24.04.2012
Дата изменения:
24.04.2012
Всего просмотров:
2002
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:7.5/Temporal:5.5
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
MAPI 1.x (plugin for vBulletin)
vBulletin 4.x
Уязвимые версии:
vBulletin Suite версий 4.1.2 - 4.1.12.
vBulletin Forum versions версий 4.1.2 - 4.1.12.
vBulletin 3.x MAPI plugin версий до to 1.4.3.

Описание:
Уязвимость позволяет удаленному пользователю обойти ограничения безопасности на системе.

Уязвимость существует из-за ошибки в функционале MAPI. Подробности не разглашаются.

URL производителя: http://www.vbulletin.org/

Решение: Для устранения уязвимости установите исправление с сайта производителя.

Ссылки: https://www.vbulletin.com/forum/showthread.php/400165-vBulletin-Security-Patch-for-vBulletin-4-1-12-for-Suite-amp-Forum-04-23-2012
https://www.vbulletin.com/forum/showthread.php/400164-vBulletin-Security-Patch-for-vBulletin-4-1-2-4-1-11-for-Suite-amp-Forum-04-23-2012
https://www.vbulletin.com/forum/showthread.php/400162-vBulletin-3-x-MAPI-Plugin-1-4-3-released-with-security-patch-04-23-2012

или введите имя

CAPTCHA