Множественные уязвимости в Joomla! Phoca Favicon

Дата публикации:
17.04.2012
Дата изменения:
17.04.2012
Всего просмотров:
1038
Опасность:
Низкая
Наличие исправления:
Нет
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:L/AC:L/Au:N/C:P/I:P/A:P/E:U/RL:U/RC:C) = Base:4.6/Temporal:3.9
CVE ID:
Нет данных
Вектор эксплуатации:
Локальная
Воздействие:
Неавторизованное изменение данных
Повышение привилегий
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Phoca Favicon 2.x (Joomla! component)
Уязвимые версии: Phoca Favicon дополнение для Joomla! 2.0.2, возможно более ранние версии.

Описание:
Уязвимость позволяет локальному пользователю повысить свои привилегии на системе.

Уязвимость существует из-за того, что компонент дает небезопасные права доступа (777) для папки "images/phocafavicon". Локальный пользователь может изменять, создавать и удалять файлы, содержащиеся в этой папке.

URL производителя: http://www.phoca.cz/phocafavicon

Решение: Способов устранения уязвимости не существует в настоящее время.

Ссылки: http://docs.joomla.org/Vulnerable_Extensions_List#Phoca_Fav_Icon

или введите имя

CAPTCHA