Межсайтовый скриптинг в Arbor Peakflow SP

Дата публикации:
09.04.2012
Дата изменения:
09.04.2012
Всего просмотров:
1343
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Arbor Peakflow SP
Уязвимые версии: Arbor Peakflow SP версии до 5.6
Arbor Peakflow SP версии до 5.5p5
Arbor Peakflow SP версии до 5.1.1p5

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL в сценарии index/ в интерфейсе авторизации. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.arbornetworks.com/peakflow-sp-traffic-anomaly-detection.html

Решение: Установите последнюю версию SP 5.6, SP 5.5p5, и SP 5.1.1p5 с сайта производителя.

Ссылки: http://archives.neohapsis.com/archives/bugtraq/2012-04/0019.html
http://archives.neohapsis.com/archives/bugtraq/2012-04/0036.html
http://archives.neohapsis.com/archives/bugtraq/2012-04/0037.html

или введите имя

CAPTCHA