Межсайтовый скриптинг в PrestaShop

Дата публикации:
21.12.2010
Всего просмотров:
695
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
PrestaShop 1.x
Уязвимые версии: PrestaShop 1.3.3 и более ранние версии

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

Уязвимость существует из-за недостаточной обработки входных данных в URL в сценариях index.php, contact-form.php, sitemap.php, order.php, search.php, category.php, manufacturer.php, product.php, new-products.php, best-sales.php, prices-drop.php, supplier.php, authentication.php, password.php, и 404.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.prestashop.com/

Решение: Установите последнюю версию 1.3.4 с сайта производителя.

или введите имя

CAPTCHA