Множественные уязвимости в Support Incident Tracker

Дата публикации:
03.03.2011
Всего просмотров:
602
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
(AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:6.8/Temporal:5
CVE ID:
Нет данных
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
Обход ограничений безопасности
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Support Incident Tracker 3.x
Уязвимые версии: Support Incident Tracker версии до 3.63

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за недостаточной обработки входных данных в параметре "url" в сценариях lib/magpierss/scripts/magpie_debug.php и lib/magpierss/scripts/magpie_simple.php, в параметре "rss_url" в сценарии lib/magpierss/scripts/magpie_slashbox.php, а также в параметре "ax" в сценарии feedback.php. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

2. Уязвимость существует из-за неизвестной ошибки. Подробности не разглашаются.

URL производителя: http://sitracker.org/

Решение: Установите последнюю версию 3.63 с сайта производителя.

Ссылки: http://www.autosectools.com/Advisories/Support.Incident.Tracker.3.62_Reflected.Cross-site.Scripting_132.html

или введите имя

CAPTCHA