Межсайтовый скриптинг в Symantec LiveUpdate Administrator

Дата публикации:
22.03.2011
Всего просмотров:
767
Опасность:
Низкая
Наличие исправления:
Да
Количество уязвимостей:
2
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
(AV:N/AC:M/Au:N/C:N/I:P/A:N/E:U/RL:O/RC:C) = Base:4.3/Temporal:3.2
CVE ID:
CVE-2011-0545
CVE-2011-1524
Вектор эксплуатации:
Удаленная
Воздействие:
Межсайтовый скриптинг
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
Symantec LiveUpdate Administrator 2.x
Уязвимые версии: , возможно более ранние версии.

Описание:
Уязвимость позволяет удаленному пользователю произвести XSS нападение.

1. Уязвимость существует из-за недостаточной проверки подлинности HTTP запросов при выполнении некоторых действий. Удаленный пользователь может произвести CSRF нападение и выполнить произвольные команды, а также создать пользователя с правами администратора.

2. Уязвимость существует из-за недостаточной обработки входных данных в поле имени пользователя на странице авторизации. Удаленный пользователь может с помощью специально сформированного запроса выполнить произвольный код сценария в браузере жертвы в контексте безопасности уязвимого сайта.

URL производителя: http://www.symantec.com/index.jsp

Решение: Установите последнюю версию 2.3 с сайта производителя.

Ссылки: http://www.symantec.com/business/security_response/securityupdates/detail.jsp?fid=security_advisory&pvid=security_advisory&year=2011&suid=20110321_00
http://sotiriu.de/adv/NSOADV-2011-001.txt

или введите имя

CAPTCHA