Множественные уязвимости в IBM AIX OpenSSL

Дата публикации:
22.03.2012
Дата изменения:
22.03.2012
Всего просмотров:
889
Опасность:
Средняя
Наличие исправления:
Да
Количество уязвимостей:
1
CVSSv2 рейтинг:
(AV:N/AC:M/Au:N/C:P/I:P/A:P/E:U/RL:O/RC:C) = Base:6.8/Temporal:5
CVE ID:
CVE-2011-4108
CVE-2011-4109
CVE-2011-4576
CVE-2011-4619
CVE-2012-0050
Вектор эксплуатации:
Удаленная
Воздействие:
Отказ в обслуживании
Раскрытие важных данных
Компрометация системы
CWE ID:
Нет данных
Наличие эксплоита:
Нет данных
Уязвимые продукты:
AIX 5.x
AIX 6.x
AIX 7.x
Уязвимые версии: AIX 5.x
AIX 6.x
AIX 7.x

Описание:
Уязвимость позволяет удаленному пользователю выполнить произвольный код на целевой системе.

Подробное описание уязвимостей смотрите здесь:
http://www.securitylab.ru/vulnerability/413240.php
http://www.securitylab.ru/vulnerability/413774.php

URL производителя: http://www-03.ibm.com/systems/power/

Решение: Установите обновление с сайта производителя.

Ссылки: http://aix.software.ibm.com/aix/efixes/security/openssl_advisory3.asc

или введите имя

CAPTCHA